NTL broadband and wireless networking-help!!

  mags65 01:28 29 Dec 05
Locked

3 computers, trying to network them.

1st one is main comp connected to internet via NTL broadband (ethernet). I have connected a broadband router (speedcom+) but in the network connections in control panel it is still just showing LAN connection with no mention of the router connection. In device manager under the hardware tab on network adapters it is only showing the one built into the motherboard (marvel yukon gigabit). Thing is, I have run the network wizard and when it gets to the bit where it asks to select the connection, i select that this comp connects directly to the internet and the other comps on the network connect through this as well but it then tells me that other comps cannot connect through this comp and that it needs a connection to the network as well as an internet connection. On the other comps(1 pc in kids room and 1 laptop) there are wireless networks showing but I don't know for sure if they are my connection. one is a default connection that I hope is mine as it only becomes available whenever I switch on the router and modem and one is a belkin 54g, which I am pretty sure is my neighbours. They both state that they are unsecure networks. I have given them a workgroup name but when I do a search for them on each computer, two only show that specific comp and the laptop says it can't access the named workgroup. So it appears that they are not recognising each other. this is driving me mad. I never had this problem with next doors network. All pc's are using XP home

  retep888 02:45 29 Dec 05

Are you trying to get all your pcs to share the internet or just file and printer sharing?

  retep888 02:48 29 Dec 05

If you're on cable broadband, you should use router only not combined modem/router.

Please stick to one thread, don't post another one,it's confusing.

  mgmcc 08:41 29 Dec 05

<<< I have connected a broadband router (speedcom+) but in the network connections in control panel it is still just showing LAN connection with no mention of the router connection >>>

As you are connecting to the router by ethernet, the "Local Area Connection" *IS* the router connection. You don't INSTALL a router, it is a network device that you connect to.

<<< In device manager under the hardware tab on network adapters it is only showing the one built into the motherboard >>>

Same applies - there is no additional hardware installed to display.

<<< Thing is, I have run the network wizard and when it gets to the bit where it asks to select the connection, i select that this comp connects directly to the internet and the other comps on the network connect through this as well but it then tells me that other comps cannot connect through this comp and that it needs a connection to the network as well as an internet connection >>>

Connect the PC's ethernet port to one of the router's LAN ports and make sure the Local Area Connection's TCP/IP settings are configured to get the IP and DNS server addresses automatically. That's basically it - forget the wizard, I've never used it except to create new dialup configurations. I actually think the options it offers can be confusing and it is too easy to make the wrong selection, which you did when you selected "the other comps on the network connect through this as well". That would enable "Internet Connection Sharing" in the PC, which you don't want because the internet connection is being shared by the ROUTER, not the PC.

<<< On the other comps(1 pc in kids room and 1 laptop) there are wireless networks showing but I don't know for sure if they are my connection. one is a default connection that I hope is mine as it only becomes available whenever I switch on the router and modem and one is a belkin 54g, which I am pretty sure is my neighbours. >>>

The one that is only available when you switch on the router is yours, but you should change the SSID (network name) in the router's settings to a name of your own so that it is easily identifiable.

  borolee 10:51 29 Dec 05

I to am havingthe same problems. I have created a micorsoft network, enabled file sharing, but cannot find the other pcs. they can all connect to the internet though ok. Not sure where too go next

  mags65 15:15 29 Dec 05

Do you know why when I click 'view workgroup computers' they don't all show. Instead only the computer that I am on at the time shows. Is it because I haven't enabled file sharing yet? Also please tell me how I can make this default connection show on the network list as secure instead of unsecured. The two desktop PC's are running Zone alarm security suite but the laptop is using norton.

  mgmcc 16:15 29 Dec 05

<<< Do you know why when I click 'view workgroup computers' they don't all show. >>>

You should set at least one folder in each computer as "shared" by right clicking it and selecting the Sharing & Security option. By default, File & Printer Sharing is disabled in XP so setting a folder as "shared" will, if necessary, prompt you to enable it.

Also, in your firewall software, you need to allow access to the networked computers. In Zone Alarm, this is done by adding the IP addresses of all the computers in the "Trusted Zone"; Norton will also have an option to allow traffic between networked computers, but I don't know the specifics.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now