NTL Boradband / Belkin G+ Router problems

  tony0915 20:22 28 Dec 06
Locked

I have recently brought a Belkin G+ MIMO Router to enable me to become wireless (with a usb adaptor), the problem I have is that when I have tried to configure the Router it requires an Ethernet connection. I have set up my NTL broadband via USB connection.
I have tried without success to re-install my NTL broadband via ethernet rather than usb. I presume you can only connect to the router via ethernet connection..
Anyone had a similar problem or could shed some light on this.....help please....
thanks TT

  Hertz Van Rentyl 20:56 28 Dec 06

Which model is it

  Hertz Van Rentyl 21:21 28 Dec 06

My son has NTL, his connection came with a cable modem included. This was connected to a cable wireless router with a short cable supplied with the router(RJ45?) If your modem only has a USB socket you will probably need to obtain one with the RJ45 socket. You must ensure your router is suitable for cable modem connection.

  tony0915 22:55 29 Dec 06

Thx Hertz Van Rentyl,

The NTL modem model is TERAYON TJ210 and it does have both connections (USB and Ethernet).

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…