Ntl BB install = dirapi.dll error

  radi8or 15:44 24 Apr 04

Hi all,
Have 2nd computer :- celeron 2.6, g/byte GA-8pe667 mobo, crucial 512@ 2100, seagate 10g h/d
(not sure of speed poss.5400), creative/nvidia graphic (mediocre speed only 16 bit colours), creative sound card & Lite-on LTR 48125W CD RW, Windows ME.

Trying to get this on line while upgrading no.1 computer.

Everything seems to be working ok, even ME installed no problem, CD read install and driver disks ok, BUT as soon as I run NTL install disk error box throws up " NTL has caused an error in DIRAPI.DLL and will close"

Have tried a google on said Dll. but most seem to be about projectors, installing or use of.

Any experience,knowledge,idea's or suggestions,
as always, gratefully received

Regards Bob

PS sorry it's a bit long tried to cover everything

  mgmcc 16:45 24 Apr 04

This might be a silly question, but do you actually need to install any ISP software other than perhaps drivers for a USB modem? My cable BB is actually with Blueyonder, and an ethernet connection to the modem, but I don't have any ISP's software installed at all.

  radi8or 17:06 24 Apr 04

Hi mgmcc,

am on comp.no1 at the moment and is the one I installed bb on originally the CD is the one supplied by Ntl, the cable modem runs thro a set top box, it installs driver as you say and goes thro routine of checking comp, pinging installing ie and registration

how do i get bb on no2 computer without it, save a lot of hassle if I can

Regards Bob

  mgmcc 19:05 24 Apr 04

If you are connecting to the modem via a network card and ethernet cable, I would have thought you would just have to set the No2 computer's network adapter to get its IP and DNS addresses automatically. With Blueyonder, we also have to register the MAC address of the network adapter with them before being able to connect, but that's it.

  radi8or 21:25 24 Apr 04


sorry for delay, got a link from my son to a forum site specific to ntl bb(unofficial).

Apparently Ntl cd won't run without Macromedia but you can't get it unless your online, smart thinking Ntl. Any way ran the install by browsing the cd, not easy, so many install sections

Settled on PACE install and ran it without animations, all running clean & green now.

Have your last post noted and will try it out when I have to reconnect No.1.

Thanks muchly again for your input

Regards Bob

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…