NTL Advises problem with ie6 on 98SE

  Andover 12:51 18 Feb 03
Locked

My Broadband connection keeps dropping after anything between 2 and 10 minutes. NTL suggests its the fault of ie6, is anyone else experiancing the same and how can it be fixed?

  obbit 13:00 18 Feb 03

i have NTL BB win 98se and ie6. i have no problems at all and never have. been using it 9 months. do you have correct connect or what ever it's called because you don't need it i don't use it. if you uninstall it see if it makes things better.

  bof:) 13:06 18 Feb 03

Hi Andover,

when I 1st used BB it was via a cable from back of digital tv box. I experienced some similar problems to yours and NTL came and ran a cable from back of modem straight into box at the end of the street (bypassing digital tv box). No problems since.

Mike

  bof:) 13:07 18 Feb 03

sorry, also using win98se and ie6

  €dstow 13:12 18 Feb 03

Why should it be IE6? You don't need IE anything for your computer to connect to the telephone line. I use Opera as my main browser and many days, IE doesn't get opened, never mind looked at.

They are telling you less than the truth.

€d

  MannyC5 13:23 18 Feb 03

I had a problem last week when Outlook kept timing out when trying to retrieve my mail, NTL said I would have to revert back to IE5.5 as there was an issue with IE6 and SE (though I'm a bit skeptical as I've been using IE6 for quite a few months now without any probs) In the end I accessed my mail from the NTL site deleted the first message that seemed to cause the timeout and the rest came in fine (in Outlook)

As for your problem, check to see if you have a VIA chipset on your motherboard, This gave me a problem when I was trying to get connected to broadband. Apparently VIA chipsets have a bit of a timing problem with USB, I just couldn't get connected. In the end I got a Belkin USB board and bypassed the USB on the motherboard and got connected ok.

I'm wondering if NTL has dreamt up this issue with IE6 and SE to cover all the problems they can't figger out! ;)

Hope this helps

  Andover 14:06 18 Feb 03

Thanks for responses. I'm also sceptical about reverting to 5.5 (plus I don't know how to do it!). I've just managed 1 hour of work, went off for a drink came back and the connection had dropped.
NTL said check system resources, is 65% low?, two differenet advisers mentioned it should be 75% or 85 %. How do I free up resources.
Other advice from them was to buy an ethernet card one of the operators didn't rate usb?
any comments.

  BrianW 14:39 18 Feb 03

If you are using the USB connection rather than an network interface card this may be the root of your problem. I use Win98se + IE6 and after installing via a NIC rather than USB I have no problems with lost resources leading to connection problems. I found that only some of the NTL advisers seemed to be aware of the benefit of connecting via NIC.

  obbit 14:58 18 Feb 03

my resources 59% free and working fine. ethernet is better. still no problems with ie6 win98se or BB.

have you tried uninstalling correct connect?

  obbit 15:04 18 Feb 03

i did have a problem with NTL BB though. it was installed wrong by the technician. they came out and fixed it. i signal iwas gettint was 15db gain and it should be between -2 and +2 gain. it's now about 0bd gain which is spot on. i was wired up in the street cab on the wrong tap.

i would ask them to check the installation before you start changing things apart from correct connect.

  Andover 21:23 18 Feb 03

I managed 3 hrs ok, then two bursts of only 9minutes!
Will try a Network Card, am currently running with Correct Connect off.
Obbit how do you test the signal strength.
Many Thanks for help

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…