NTKERN.VXD

  Clint 19:28 28 Feb 05
Locked

Since moving my coputer upstairs I cannot get my Canon i550x Bubble Jet Printer to work via the USB connection. When I go into properties the following message is shown
'The NTKERN.VXD device loader for this device could not load the device driver (Code2)

I have e mailed Canon and all the suggest is check usb ports and try and install the drivers manually; which I have done at least a doxen times.

I have been on to the Canon website and downloaded the latest driver and tried to reinstall the printer using this, but this didn't work.

I have also been on the Microst help website and tried their suggestion of locating and extracing the Ntkern.vxd file from the Windows 98 disk and also files uhcd.sys usbhub.sys usbd.sys All to no avail.

Is there please anyone out there who can help, please!!!!
Clint.

  ICF 19:32 28 Feb 05

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch