ntfs "access denied" in my documents

  jon_nic 10:36 11 Aug 05
Locked

hi, i have an ntfs hard drive with a corrupt windows xp instalation. the "my documents" contains files that i need to recover, so i have put the drive as a slave on my other,fully working computer. all files are accesable except the "my documents" as it says "access denied" when openning. This was because the folder was made private when the computer was working.

as the drive is now totaly unbootable and i have it as a slave in another xp system, how can i get around the "acess denied" problem as i need the files contained within. please help.... thank you.

  dave_and_confused 10:40 11 Aug 05

OK Login as the Administrator - not just an Administrator account. You'll need to go in under Safe Mode.

Right click the Private Folder and Select Properties.

Click Security, Advanced, Owner.

Select your account in"Change Owner To" box.

Select Replace Owner on Sub-containers and Objects and Click OK.

When you see a Warning click Yes.

Reboot to your normal account.....

  mattyc_92 10:48 11 Aug 05

Take "ownership" of the files.

What os are YOU using in this other machine (the one that is working)? If you are using XP Home, you will need to boot into safe mode to do this (instructions below), otherwise (Win2k or WinXP Pro) you can do this in "normal mode"....

1) Open any folder you wish and select "Tools->Folder Options->View" and untick the option "Use Simple File-Sharing" and click OK (you may not see this option in XP Home)

2) Now right-click onto the folder you can't access and select "Properties". You should see a "Security" tab. Click onto it.

3) Now click onto "Advanced" and untick the "Inhert permissions" option and select "Remove" from the dialog that appears. Add YOUR username/user group (user-group is like "Administrator", "Power User", etc..)and click OK. Then select "Full Control" tick box which will tick ALL the boxes and click OK. Once more, click OK and you are done.

4) You can now access the folder and remove/edit/add files to it.

  mattyc_92 10:50 11 Aug 05

forgot to add the "ownership" section... Do what dave_and_confused has said for this. (adn you will need to tick the "Replace Owner on Sub-containers and Objects" option for the permissions guide as well.)

  mattyc_92 10:52 11 Aug 05

Quote:

OK Login as the Administrator - not just an Administrator account. You'll need to go in under Safe Mode.

End Quote.

You DON'T have to login as the built-in Administrator account. You can do this as long as your account has Administrator rights. You WILL need to, however, login in safe mode if you are using WinXP Home.

  dave_and_confused 11:47 11 Aug 05

Fair enough. Even though i use Pro i've only ever down this on a Home PC.

  jon_nic 11:32 12 Aug 05

thanks guys your methods worked wonders! i can now access my documents,

thanks for the prompt replys.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…