NT Workstation4 password

  cycoze 22:32 10 Mar 04
Locked

Have a Compaq Armada 1592DT Laptop loaded with NT Workstation 4 on it , the logon password has been forgotton !

I want to run a boot floppy which hopefully will help get past the password problem , trouble is the Laptop will not boot from the floppy , i have tried to get into the Bios to no avail.

Have searched Google for Bios key , seems most Compaq`s work with F10 , not working here , have also tried ctrl`alt`esc , del , F1 , F2 , ctrl`alt`s , ctrl`alt`ins .

Any suggestions ?

  cycoze 08:51 11 Mar 04

*bump*

  cycoze 16:34 11 Mar 04

i can only guess it isnt then ßéLâ , not familiar with this machine , i had it dumped on me and was asked to see if i could get in , the floppy drive seeks when booting but wont pick a disk up , tried several different disk`s and cd , but alas nothing.

  cycoze 10:29 12 Mar 04

One last bump before closing , this one has me stumped.

  cycoze 17:03 13 Mar 04

Really , one last bump before i give up on it , any ideas ?

  VoG II 21:10 13 Mar 04

All keys known to man click here**&p_li=

  cycoze 21:17 13 Mar 04

Thanks Vog but i tried all of those codes the other day , none worked unfortunatly.

  cycoze 13:47 14 Mar 04

I`ll tick this as resolved even though it isnt , i have read that some of these machines can have the bios installed on a partition , if this is the case then its a catch 22 .

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…