NT Initial Command Process

  calluminmk 18:28 27 Jul 08

Hi guys!
Two days ago I went to turn on my pc. (partitioned HD, half XP half Vista) to find that when I loaded vista it gave me the following error just before the log in screen:

STOP C000021A
NT initial command process system process terminated unexpectedly with status of 0x0000001 (0x00000000 0x00000000)

I've tried searching for a solution but no luck. Have tried the startup repair wizard and it couldn't fix the problem either!

Does anybody have any ideas?

  Fruit Bat /\0/\ 18:49 27 Jul 08

click here

THis guy uses Koppix to access the vista system to change files, you could use your XP logon to do the same.

click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…