nreo update problems

  Newuser2 13:20 27 Oct 04
Locked

I have downloaded the latest updates for nreo but when I try to install the update for vision express I get an error which reads :- an error occourred during the copy process (file name:).
Error 183 cannot create a file when that file already exists.
Please reboot and try again.
I have tried to uninstall vision express but I get the same error message.
Has anyone had the same probs and more importantly found a fix for the problem.
Many thanks as always.

  jimv7 13:33 27 Oct 04

1/ download the nero clean tool click here

2/ if you still get the error message, try downloading the file again, it might be corrupt.

  Newuser2 15:26 27 Oct 04

jimv7
The cause of the problem seems to be Windows media player 10.
I upgraded from 9 to 10 over the weekend and I have had no end of probs.
I have used system restore to before WMP 10 upgrade and all is well. Nero (correct spelling this time) updated like as breeze as usual.
Thanks for your help.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…