Now its P4P800S-X and problem with BIOS

  Giggle n' Bits 11:07 12 Dec 06
Locked

tried to update the BIOS to 1011 but manually when doing this it halts on post giving error "Intel CPU uCode Loading Error press F1" tried using Asus Live update and it only offers BIOS 1002 & 1002 to update.

don't know why when the 1011 bios is available it carn't be updated. Using a Intel P4E Prescott 800FSB 3GHz XP Home.

Any help in getting the newer BIOS would be most welcome.

  Smiler 11:17 12 Dec 06

Why do you need the new bios??

  Giggle n' Bits 14:52 12 Dec 06

bit confused with AFUD and that which is right ?

  Giggle n' Bits 21:09 12 Dec 06

will try bios upgrade in steps

  Smiler 10:27 13 Dec 06

^^

  Giggle n' Bits 22:47 15 Dec 06

this was enough to fix the problem.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…