Notification Area

  Graham. 19:17 10 Dec 06
Locked

The Home Network icon keeps re-appearing. I set it to 'Always Hide', but it goes back to 'Hide when inactive' when I shut down or go to standby. I am clicking Apply. And it's XP Home.

All the other icons are behaving. It's showing as 'Network cable unplugged', (I've lent the laptop out).

  VoG II 19:19 10 Dec 06

This click here usually gets them to behave again. You may need to reboot after running it to get them ALL showing then reset your preferences after running it.

  Graham. 19:30 10 Dec 06

Thanks, I've tried that in the past. I have a feeling that it's because the cable is unplugged at start-up that the Hide function is overuled.

  Graham. 09:23 11 Dec 06

I've disabled Home Network for now. The icon is no longer re-appearing.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…