NOTHING'S HAPPENING!

  BaboonBoy22 17:01 11 Jan 09
Locked

Please refer to the CROSSFIRE ARRRGGGHHH post.
Sorry for the new topic, just wanted to change the title, as it has moved on from just a card problem.

  BaboonBoy22 17:12 11 Jan 09

Can you only use PCI-E 2.0 x16 cards with PCI-E 2.0 x16 motherboard slots?

  retep888 17:48 11 Jan 09

Are you using all brand new components except for the hard drive?

  BaboonBoy22 17:51 11 Jan 09

RAM modules, Optical drives and Floopy

  BaboonBoy22 17:52 11 Jan 09

... everything else is new

  retep888 18:19 11 Jan 09

Take out the Cmos battery(silverous coin type battery) and unplug the main power cable(or switch off from the wall outlet).

Wait for at least 3-5 minutes and put it back on and turn on power and try.(you might have to try it for a little bit longer if it doesn't work first time round)

  Sea Urchin 18:23 11 Jan 09

You've got two threads running where you are asking the same questions - makes it very difficult for all concerned trying to help you.

Stick to one thread only.

  retep888 18:38 11 Jan 09

I suppose you're right about the two running threads but I'm not familiar with crossfire(I'm on Sli) so I can't help him with the first thread.

It looks like it may not be just the crossfire problem alone since the motherboard doesn't boot up at all, let it roll on and see how he goes.

  BaboonBoy22 18:42 11 Jan 09

I apologised for starting a new thread at the top, as my problem has moved on from a crossfire problem, and I thought the title needed changing, if I could do that I would. I dont mean to hog the forum

  lotvic 19:00 11 Jan 09

BaboonBoy22's old thread on this problem click here 'CROSSFIRE ARRGGGHHH!!!!!! '

  BaboonBoy22 19:01 11 Jan 09

thanks lotvic

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant