Notepad wont open within Hijack this program

  p;3 08:40 03 Apr 05
Locked

win 98SE ,OE ,IE6, and, firefox; using my Tower for this;

have been running Hijack this program with seemingly no problems, and notepad had been opening when expected to transfer the details to it for posting;
I somehow managed to get the Trogan Horse back door virus on tower here yesterday ; which agv picked up; cleaned it off and have hopefully completely removed it;
tried to post a log file to see if machine was clean; found it impossible; the note-pad does not appear within the hijack program as I might expect it to; I am at present saving my log-file in My Documents, and opening it into notepad via the start/accessories/opennotepad/openMy Documents/search for the log file/open and save into notepad/then copy and paste on to forum; I have previously run the hijack program with no problems ( I am dealing with an infected computer elsewhere and had been doing a lot of practice running and posting log files elswehere to help me get it right, and had been having no problems) ; I tried uninstalling hijack this in add/remove programs; then reinstalling a fresh one , but, assuming that i have removed all traces of the original program, am still getting the same problem ( a log file has been placed for examination on another site)


yes, I can still get at the log file to post it, and can still open notepad independently, however, hijack this and notepad seemingly are not now "on speaking terms" with each other, and notepad has been sent to Coventry ; how might I try to get them back together ?

  VoG II 09:05 03 Apr 05

click here and scroll down.

  p;3 17:58 03 Apr 05

I have done as per Vog"s link and so far things seem to be working ::))

(gremlins; I"ll give "em sumunt to think about:))

  p;3 21:54 04 Apr 05

I have run the hijack program and linked the notepad as instructed in the click here; so far things seem to be "back to normal" (whatever that is::))) )

  VoG II 21:59 04 Apr 05

Apply the green tick and send me 5 million quid please.

  p;3 22:25 04 Apr 05

"send me 5 million quid please."

I "ll send them via dial-up ; that way you MAY just get them by............

if the flips of transfer paper go as slow as rate of the horrid download vveerrryyy ssslllooowww rate on the pc I have been sorting out; ITS speed (or lack of) has driven me to exasperation and WAY, WAY beyond::(((

and, adding THIS hiccough TO it; almost hit the jack-pot for me::))

  VoG II 22:31 04 Apr 05

Oh, well, back to the 419s :o(

  p;3 22:44 04 Apr 05

back to the 419s :o(

by the bucket load:)
that"ll give your e mail client something to think about;

now, where was I with my hijack log when I was so rudely interrupted by my vanishing notepad?

  VoG II 22:50 04 Apr 05

Please tick. It is fixed.

  p;3 10:45 06 Apr 05

I have just again rerun the hijack this program and the note pad is appearing when expected ; so; for anyone experiencing the same problem, re-establish the link between the hijack this and the notepad by following the instructions in Vogs link-works for me:)

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…