@ not working on my lad's PC

  Halmer 18:49 27 Jul 06
Locked

Sorry to be a pain but when I shift and press the @ key I get " or something similar. How do i change this please?

  Totally-braindead 18:51 27 Jul 06

Change the keyboard to UK. Its set to US hence the @ and " are reversed

  VoG II 18:53 27 Jul 06

Control Panel, Regional and Language Options, Languages tab, Details button.

  Halmer 20:43 27 Jul 06

Cheers both!

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…