Not seeing other hard disks

  jjokol 13:32 24 Jun 09
Locked

I had 3 x 500gb hard disks in my pc, and the primary hd failed last week. I've installed a replacement and gone through all the XP patches but now I've noticed that the computer doesn't see hard drives 2 and 3. Why not?

  lotvic 14:19 24 Jun 09

Were HDD's 2 and 3 slaves and jumpers if IDE set to slave? Or are all three SATA drives?

Did you disconnect drives 2 & 3 whilst installing replacement primary?

Do they show up in Computer Management? (rightclick My Computer > Manage > Disc Management)

If not are they recognised in BIOS?

  jjokol 14:49 24 Jun 09

They don't show up in the Computer Management.

I don't know if they were slaves / SATA.

I didn't disconnect the drives when the new one was installed.

  ened 16:34 24 Jun 09

If you replaced the drive is it possible you disconnected the other two from the mobo?

Go back inside and check the connections.

Whilst you are there ascertain whether they are sata or ide.

sata connections are much smaller ans do not have multi pins on view. Also the poower cable is different.

  ened 16:38 24 Jun 09

Sorry about the typos.

I learnt the Hard Way that it is difficult to install an os on a machine with more than one SATA drive unless you are using RAID. If you are you have to install the drivers first.

I suspect you have the other two drives on one ide cable and it has come unplugged.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…