Not Responding!

  robbiecom 19:16 20 Nov 10
Locked

Keep getting this message when the comp is running real slow (slower than dial-up). It doesn't happen all the time, just every now and again. I always get told that the CPU is running at 100% and the physical memory is running between 85 and 95%. Please help!

  birdface 19:24 20 Nov 10

Go into Taskmanager and see what is using up the CPU.
If nothing running System Idle process should be showing about 96% that is normal.
Let us know what else is using up the CPU.
Have you ran any of your security programs.Maybe download update and run the free version of Malwarebytes to see if that finds any faults.
Is it a while since you gave it a clean out.Check the air vents are not clogged up with dust or fluff if so inside will also need cleaning.

  robbiecom 19:29 20 Nov 10

Thanks for the advice I will try that. Some of it I have already actioned but will go through everything

  robbiecom 19:55 20 Nov 10

When the CPU is running at 100%, the figures don't add up but Firefox is the most hungry. Then all of a sudden it drops to say 5 or 10% then after a while increases to 100% again with another "not responding" I will download malwarebytes. Air vents okay. Thanks

  birdface 19:58 20 Nov 10

Could be one of your add-ons in firefox maybe, Disable them all and see if it is any better if so enable them one at a time to see if you can find the one giving you the problems.

  robbiecom 20:16 20 Nov 10

Thanks buteman, I'll try that

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…