not recognising modem

  vic_cardiff 15:42 03 Jan 07
Locked

can you guys help me at all?

i recently put together a new machine and pd wiped it successfully and installed xp home but when i tried to install my broadband supplier the machine won't install the modem even though driver guide says its working fine
am i a doofus who's overlooking some small detail?

  Gongoozler 17:24 03 Jan 07

What type of modem, and at what stage does the installation fail?

  vic_cardiff 16:37 05 Jan 07

hi gongoozler

the modem is an external 'speedtouch 330' I am with tesco broadband which I use to run my laptop.

The installation fails when windows cannot detect the modem automatically with plug n play and it doesnt appear in the list when i look for it myself, nor does it seem that the driver for it is on the disk when i browse for it

i am utterly lost.

a friend recommended downloading the chipset but where would i find what my chipset is and where to download it?

  Gongoozler 17:34 05 Jan 07

Hi vic_cardiff. Some motherboards need chipset drivers, some don't. First you need to know what the motherboard is. Download and run Belarc Advisor click here to see if that can tell you what motherboard you have.

Did you install the drivers for your modem before plugging it into the computer?

  vic_cardiff 18:39 05 Jan 07

cheers for the advice about Belarc I'll give it a go!
I didn't plug the modem in before I had run the disc though... could it be that the disc is bad?

  Gongoozler 18:47 05 Jan 07

If the disc was bad, you would probably have got an error message during installation.

  brundle 18:48 05 Jan 07

Download a driver here if you think the CD may not be
a-ok click here

  vic_cardiff 12:16 18 Jan 07

sorry about the delay getting back on here but there have been other things to do...

anyway, I ran Belarc adviser and the mobo is an SiS661 with bus clock 200 meg
the bios is phoenix tech 6.00 p04/16/2004

  vic_cardiff 14:56 18 Jan 07

I wrote this message from the machine I threw together out of some bits after finally resolving the modem issue - though I only unplugged and replugged everything so somewhere along the line something wasn't home firmly enough.

Thanks for the help guys, I like this forum :)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…