Not getting IE or Officelive web facility

  Damarc 17:03 27 Oct 08
Locked

I don't know whether the two are connected, except that they are both Microsoft but for about 4 days now IE is hanging on connection, I never get on it. And something else is happening, my website on Microsoft Officelive is giving me trouble after signon. I keep getting the security warning notices that I'm moving from an encrypted to non encrypted page and whether it's ok. I tick continue and the dialogue box comes up again interspersed with the bottom of the page saying transferring data from login.live.com to my website address. Nothing actually comes up except for these security warnings. On the Officelive forum they said untick anything in the Tools, options on Firefox that asks for a security message. This I've done. Still doesn't work. And there doesn't appear to be a menu option on Firefox to state that officelive is a 'trusted' zone which I could also add.

I've used C Cleaner to clean up the Registry and fix any issues. I'm scanning now with Norton but so far 75,000 files into the scan, nothing is coming up. All I can think of is that there is some sort of virus that hasn't been picked up from Norton Internet Security Suite that's mucking around with IE and OfficeLive. Do you think they can be connected. I don't know how when one is a webpage and one is run from the pc but I ain't knowledgeable enough to know.

If anyone can come up with something I can do to get me into IE I would be much obliged. As you can see Firefox is working fine!

  Damarc 16:36 29 Oct 08

Have sorted out the Officelive loop, evidently cookies and trusted zones but still can't get into IE. It just hangs on connection. Any ideas where to start. I thought of reinstalling IE but there's no 'remove' facility in Add/Remove programmes for IE nor its updates.

  birdface 17:01 29 Oct 08

If IE7 tools Internet Options.advanced and press reset.

  Damarc 09:51 30 Oct 08

I managed to get in momentarily last night, then this morning no luck. I have reset as you say above, rebooted and still no joy. I don't understand why last night it was OK and this morning not.

  birdface 11:50 30 Oct 08

Remove Norton Using the Norton Removal tool.click here Run C Cleaner then reinstall Norton.Or make sure Norton is configured to let Internet Explorer run.

  birdface 11:53 30 Oct 08

Try .Tools.Internet Options.Advanced.And restore advanced settings. Or disable all of your add-ons and see if it will work .If so reinstall your add-ons one at a time till you find the one giving the problem.

  birdface 11:55 30 Oct 08

Maybe try Superantispyware and see how you get on or MalwareBytes free version.

  Damarc 14:15 30 Oct 08

As soon as I booted up the pc I got into IE and could get into pages quiet easily. Then I came out and went into FF and checked whether I could get into IE again. I couldn't. There was no requesting website addresses going on on the bottom left hand corner of the screen. I noticed that when I originally got on then all sorts of addresses were coming through.

I have also restored advanced settings and sorted out the addons. I only had a couple enabled, Java and shockwave. Do you therefore think it is spyware that's causing this and Norton hasn't picked up on it. I'm a bit hesitant on uninstalling Norton completely. Would the two that you mention run in conjunction with Norton or muck things up again Norton is running. I don't think I can switch Norton off easily. The bottom right icon has no facility for turning off.

  birdface 15:40 30 Oct 08

Leave Norton then And try Superantispyware.That gets rid of most things.

  birdface 15:42 30 Oct 08

The two that I mentioned will run Ok With Norton.

  Damarc 09:50 31 Oct 08

I've downloaded Superantispyware and have scanned but it's only found cookies scaled at 1 on the risk scale but have deleted them anyway. I have to say things are working. I don't know how but they are. I've got into IE twice this morning, once at the same time as FF.

I still have a niggle that all is not right though as I had an alert on booting up that Windows hadn't started properly, black/white screen and did I want to start windows normally, which I 'entered' and everything else was normal. Over the past week or so I've had a blue screen with a windows warning on it and had to reboot, then got the black/white screen that I got this morning on booting up. It's only happened once before but there must be something wrong that I can't get to the bottom of. I just hope all the security software that I've got will keep it at bay. Five years ago I had a complete pc meltdown that the IT bods at work couldn't even sort out because of spyware infiltration. My husband goes on racing/horsebetting sites so I think something must have come down via that, even though I'd got McAffee internet security. After I got a new pc I had ZoneAlarm and for years now I had no problem until they upgraded it and it played havoc with scanning. So I swopped to Norton but I don't think it's as robust as ZoneAlarm for keeping the killers out. Thanks again

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009