"Not Found" window

  Yimbo 18:23 06 Nov 04
Locked

IE (Google) is telling me now that a financial services web-site I use regularly "does not exist on this server." I'm informed the link is either outdated, inaccurate or the server has taken steps to prevent me using the site. I don't believe any of these is true, since I accessed the site only a few days ago. What's happened here? Any ideas, anyone?

  GaT7 19:01 06 Nov 04

Can you provide a link? G

  Yimbo 22:31 06 Nov 04

Sorry, no, I don't think so

  Yimbo 22:58 06 Nov 04

I've just tried "Yahoo" instead of "Google" and the issue has been resolved. Thanks for your help!

  GaT7 23:04 06 Nov 04

Yimbo, if you provide the website link then we can determine if it actually doesn't exist (for whatever reason) or is just YOUR computer that cannot access it.

Are you sure you're entering the CORRECT address in IE? There are times I've mispelled the address or inadvertently keyed-in a 'comma' instead of a 'full-stop' & experienced the problem you're having. G

  GaT7 23:10 06 Nov 04

Well, there you go. Serves me right for not refreshing before posting ; ) G

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…