Not enough server storage to process this command

  cyberphobic 06:53 28 Apr 06

I have a wired network of 4 PCs, I have a 160GB external drive connected to one of the PCs, and I have copied a back up of that PC to the external drive using Acronis True Image. I want to do the same thing through the network with the other 3 PCs and then back them all up incrementally so that I am protected from hardware failures. Despite my best efforts I cannot get the other 3 PCs to see the external drive. Linking to any of the files on the main computer is problematic - clearly something is not quite right. I get the above message, having put it into Google, it indicates a problem with Irpstack size which I have increased from the default of 15 to 40 but the problem persists. All the machines are on XP, I am only using XP firewall, the external drive is set to share and allow everyone full control and I have run rerun network setp wizard. Suggestions please!

  cyberphobic 19:49 28 Apr 06


  mgmcc 23:25 28 Apr 06

I don't pretend to know the answer, but seem to recall that message when I tried to access a "shared" external USB drive over the network, i.e. it didn't work. I didn't pursue the problem because, for me, it wasn't a problem to plug the external drive directly into the PC I wanted to use it with.

  cyberphobic 07:49 29 Apr 06

Thanks for your advice, the title of the thread may be a red herring, what seems to be happening is that I can see all the shared files and drives but when I click on the external drive I cannot connect to it. Are there any settings I should check or additional protocols to install which might solve the problem for me?

  cyberphobic 08:27 01 May 06


  mgmcc 09:09 01 May 06

I actually tried this again - connected external USB 2.0 drive to a PC, created a folder in it and set it as "shared", accessed the folder over the network from a second PC, created a new text file, edited it and saved it again in the remote drive. All went like "clockwork". Now I know that when I has tried a similar thing some time ago, I got the same error as you, but I may have been hosting the external drive with a different PC, I really don't recall.

I know this doesn't help you, and it was a much less sophisticated procedure than taking backup images over the network and then to an external device, but perhaps connecting the external drive to a different PC could get round the problem?

You might also need to load both network and USB drivers in the imaging software.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…