not connecting wirelessly

  paul 00:48 10 May 06
Locked

on my laptop i have an excellent signal connected to my linksys router - all shows connected fine but wont connect to the internet.....was working ok yesterday and i have no idea what i have done......

the internet connection is fine from my desktop computer

  Taff™ 08:04 10 May 06

Did this just happen overnight? If so try rebooting the router and then the computers in turn.

  paul 09:41 10 May 06

Thanks Taff had tried that but no joy.......they were only set up by a tekkie yesterday........and were working fine......it was after they were switched off overnight that they wouldnt work the next day.

as the desktop connected by cable) is working fine and as both my laptops have strong signal but can not connect i am thinking it is something to do with the encryption that was put on......it is as if the router and the lap tops dont recognise each other - but i don't know how to proceed

  mgmcc 10:44 10 May 06

Have you actually "Connected" to the wireless network? In other words, have you run the wireless adapter's software, scanned for "Available Wireless Networks", found and highlighted the one that matches your router's SSID (network name) and selected the option to "Connect" to it? Once "connected", the wireless adapter should get its IP address by DHCP from the router and you should have network and internet access.

There is a difference between the Wireless Network Adapter and Router communicating with a good signal and "Connecting" (as in "logging in") to your Wireless network.

I suspect that your 'tekkie' may have had the wireless network running, but that it wasn't saved in a 'profile', so that the settings were retained for connecting automatically in future.

  paul 12:09 10 May 06

i have seen the availaable networks and clicked to connect to the appropriate one......my browser then trys to open the correct hoime page but i consistently get page not avaialble......

  mgmcc 12:34 10 May 06

Has the wireless adapter got its correct IP address from the router, which will be a 192.168.1.xxx address?

  paul 15:05 10 May 06

sorry i know i am being useless but i havs no idea how to check the above

  ade.h 15:54 10 May 06

For mgmcc's last suggestion, run "ipconfig /all" and see what it lists.

Have you also checked that, when this technician configured your network and came to allow access in your client firewall, he actually created a rule rather than simply clicking "okay"? Have a look at your network rules.

  paul 21:30 10 May 06

i think this is the right area - i can't find a rule that appears to permit this.......please can i be advise what to permit to allow my connection to take place

  ade.h 21:41 10 May 06

Tell us what firewall you use and someone who uses it may well be reading this. I know my way around Kerio and Outpost primarily. Bit rusty when it comes to anything else.

  ade.h 21:42 10 May 06

To rule it in or out either way, disable the firewall engine and try to connect.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…