Not able to boot into XP

  dms_05 14:43 16 Nov 10
Locked

I have a netbook which runs XP Home. I recently tried a Linux dual boot and have just tried to remove the Linux partition and I'm now unable to boot into XP. I would normally try the Recovery Console and fixboot/fixmbr but as it's a netbook it doesn't have an optical drive to run a CD from. Any suggestions how I can reinstall the MBR to C: so I can boot the system into XP?

  GaT7 14:50 16 Nov 10

Reinstall Linux, then use this guide click here to restore Windows bootloader.

Once you're back in Windows, you can just delete & reformat the Linux partition in Device Manager. G

  dms_05 14:55 16 Nov 10

Terrific answer. I've just started to reinstall Linux and will perform the recommended steps.

  GaT7 14:55 16 Nov 10

I meant Disk Management, not Device Manager. G

  dms_05 15:11 16 Nov 10

OK. I knew that!

  GaT7 15:17 16 Nov 10

'Terrific answer.'

Thanks, but not so terrific if someone posts a much more straightforward remedy in the meantime, eh ;-)? Especially after you have carried out the whole process. G

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac