@ and not "

  Snec 19:33 08 Jul 06
Locked

I've just installed XP Home on a new computer for my daughter. As in the title I'm gettimg @ when hitting " and vice verca.

Could someone please tell me where to find the settings to change this?

  SG Atlantis® 19:41 08 Jul 06

start control panel regional settings.

change it to UK.

  ade.h 19:41 08 Jul 06

Easy, that one! It's an often-asked question. US keyboard layout. Go into the language settings in the Control Panel.

  Snec 20:00 08 Jul 06

Regional & Language options is set to English (United Kingdom)

Any more please?

  Starfox 20:02 08 Jul 06

You don't happen to have a U.S keyboard by any chance do you?

  Snec 20:04 08 Jul 06

I don't think so but I have a few spare ones, I'll try another.

  Jackcoms 20:11 08 Jul 06

Control Panel; Change the format of numbers, dates and times.

Click on the 'Languages' tab. Click on 'Details'. Ensure that under 'Keyboard' United Kingdom is selected.

  mattyc_92 20:11 08 Jul 06

Start->Control Panel->Date, Time, Language and Regional Settings->Regional and Language Options->Languages (Tab button)->Details and change to UK layout

  Diemmess 20:32 08 Jul 06

I haven't graduated to XP yet, but in your difficulty and my 2K OS, I would select Keyboard rather than regional settings, then make sure that is set to UK English.

  Snec 20:35 08 Jul 06

Thanks everyone, I had been messing with these settings for some time before posting.

I have plugged in an old keyboard and all is now OK.

  Hertz Van Rentyl 20:46 08 Jul 06

If you press left alt and shift you may reset your keys to what should be displayed.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…