Nortons /worm blocking/Gizmo

  wallbash 14:55 01 Jul 05
Locked

Have Nortons 2005 on the computer, have very recently installed Gizmo ( see Better than skype , in the help room postings) But keep getting the Security Alert box displayed. I must ‘allow’ Gizmo to access the internet, just clicking on the permit button, just removes box for a very short while.

I know there is settings in the options section , but really could do with some simple clear instructions.

  Completealias 17:26 01 Jul 05

Is there not a tick box to say always remember this setting or something like that, tick that and then permit the program norton firewall should then remember it

  wallbash 19:26 01 Jul 05

No simple tick box( that I could see) but as Gizmo has been down ( but up now) this afternoon, did try and config port 5060 ! this seems to have worked , but there must be an easier way ?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…