Norton and Windows problems

  Mike-287412 10:56 17 Dec 04
Locked

I am running WinME on a 2800 Athlon which kept freezing. Norton Internet Security 2003 found Spyware webhdll.dll in the C;\windows directory. Since it was in there I had to remove under DOS.
Then Ccapp, which is something to do with NIS, caused faults in the Kernel and EMail and Internet no longer worked. It connected to my ISP but would not exchange information and it had all the look of a Firewall problem. I removed NIS and with no phone support available from Norton, I had to do it manually from their website. Still EMail and Internet would not work so I attempted to reinstall NIS and receive the message:-

' This MSI must be launched from Setup' and will go no further.

All this seems to have occurred by removing a Spyware. I have attempted to use WinME restore but that will not work either.

Any siggestions, apart from throw it away!

  wx622 11:28 17 Dec 04

Windows ME is a waste of time ("it blows man"). I would suggest upgrading to XP.
(“They say if you play a Windows ME disc backwards, it tells you Satanic messages.

Worse, if you play it forwards, it installs ME.”)


No, being serious, I would suggest turning off system restore in ME. Then boot to safe mode, and re-run the virus scan.

Now go back into normal Windows, and run Spybot
click here
(only turn System Restore back on afterwards).
Also, it may help to run Spybot at system startup, rather than when windows is running.

Also, re-install NIS. Take out all registry values in HKLM and HKCU that have anything to do with Norton or Symantec before you do this however (remember to backup your registry first).

  xania 12:12 17 Dec 04

Also delete the folder in which you have installed Norton - this will remove all those bits that uninstall leaves behind.

  Mike-287412 13:38 17 Dec 04

Well you made me chuckle at least. I will save up for XP.

In the meantime I cannot get to your useful links because I cannot connect to the internet on the problem computer(This is my work laptop). I will try to remove all bits of Norton though and then try.

Thanks

  PsiFox 14:43 17 Dec 04

You may need to edit the registry too. Back it up first.

PsiFox

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…