Norton Utilities Liveupdate doesn't turn off alarm

  Shappy 22:09 08 Apr 04
Locked

I've used Norton Systemworks 2004 for XP for a number of years and like its traffic-light system and simple fixes for problems.

Having recently renewed by subscription, when I run Liveupdate it goes off the the Symantec site and I get the following messages as it is updating, which appears to indicate the update has been successful every time.

However, the irritating thing is that the red alarm (set to check for updates out of date by more than 7 days) NEVER goes off, even immediately after the update, where it used to last year before upgrading.

I cannot find any help about this on the Symantec site so wondered if anyone here has any ideas as this site has been really useful in the past in helping me. Thanks to anyone reading.

The following Symantec products and components are installed on your computer.
> LiveUpdate
> Norton CleanSweep
> Norton Password Manager
> Norton SystemWorks
> Norton Utilities NT
> Subscription Services
> Symantec Common Driver: SymEvent
> Symantec Shared Components

Initializing...
Connecting to liveupdate.symantecliveupdate.com...

Downloading catalog file (1 of 14), complete.
Opening update list
The digital signature found on the catalog file has been signed by Symantec Corporation.
Processing update list
Opening update list
Processing update list
Downloading catalog file (2 of 14), not available.
Downloading catalog file (3 of 14), not available.
Downloading catalog file (4 of 14), not available.
Downloading catalog file (5 of 14), not available.
Downloading catalog file (6 of 14), not available.
Downloading catalog file (7 of 14), not available.
Downloading catalog file (8 of 14), not available.
Downloading catalog file (9 of 14), not available.
Downloading catalog file (10 of 14), not available.
Downloading catalog file (11 of 14), not available.
Downloading catalog file (12 of 14), not available.
Downloading catalog file (13 of 14), not available.
Downloading catalog file (14 of 14), not available.
All of the Symantec products installed on your computer are currently up-to-date. Remember to check for new updates frequently.
LiveUpdate session is complete.

  hugh-265156 22:55 08 Apr 04

im not very familiar with norton products having only used the av and firewall for a short while sorry but is this what you mean?

re: red light click here or click here maybe

re: the above not available for update downloads click here

  Shappy 20:38 09 Apr 04

Thanks for the ideas but none of them have fixed the problem, although the Run command did reset all my sensors set up so I had to set them all up again !

I can understand that many catalog files do not need to be updated but the traffic light should turn Green if an update has just been done - not a major problem but just irritating, especially as it has worked OK in the past.

  hugh-265156 22:20 09 Apr 04

how about this one then?

click here

  Shappy 23:41 09 Apr 04

Thanks for further suggestions.

Neither of those works either. The Launch from right-clicking the Update sensor tells me all installed components are up to date !! Really odd why the traffic light doesn't change to green then.

I'm stumped - it's a real oddity.

  hugh-265156 23:52 09 Apr 04

did you click:

"properties and set both the trigger level (sensitivity) and the frequency (time between sensor readings)"

  middleroom 00:00 10 Apr 04

Live update is showing the same for me. Reinstalled last night and when tried to complete live update again same message but date was back in june 2002. Decided to check for latest updates on symantec site and downloaded them manually, this then altered the date to present. Would this remove the red light

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…