//some 3rd party need geo

norton systemworks 2004

  crisp1 19:42 19 Apr 04
Locked

just installed systemworks .. made my pc run really slow evan when surfing the net it was so slow had to take it off has anyone got any ideas thanks

  GaT7 15:48 22 Apr 04

Yes, this is sadly one downside with using NSW on some PCs. I used the 2003 version which slowed mine down (Win98se) until I uninstalled it a few days later. Ever since I only run some of the utilities directly off the CD (without installing) & have antivirus protection through Norton Internet Security.

Symantec's advice if this slow down happens - click here.

  QQAA 18:10 22 Apr 04

you have not disclosed the basic configuration of your pc, such as the system memory and processor speed rating.

from the weblink posted above, i have extracted some crucial data (and that is actually for the earlier "Norton SystemWorks 2003" version) which may fall within the specification at your end :

MINIMUM SYSTEM REQUIREMENTS :

For Windows 98/98SE/Me/2000 Pro

133MHz Intel Pentium, 133MHz AMD K5
32MB system memory (64MB for Windows 2000 Pro)
180MB of available harddisk space

For Windows XP Home/Pro

300MHz Intel Pentium, 300MHz AMD K6/Athlon/Duron
128MB system memory
180MB of available harddisk space

but hold on please, i believe sysmantec is far too optimistic to suggest the above minimum requirements for their "Norton SystemWorks", which is probably the most resource-intensive bloatware ever created by them. i have never tried "Norton Internet Security" before, but i guess it should not come close to the former in this aspect.

  crisp1 20:03 23 Apr 04

thanks for your help have taken it off and just put antivirus on............

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…