Norton systemworks 2003 help

  morph1976 23:01 02 Feb 04
Locked

When i select any of the items in the cleansweep section of this program i get the following message CS32.DLL unable to load CSCORE.DLL.Error=0x0000007E The specified module could not be found. Ive searched the symantec site and found no help there so PLLLLLLEASE help.Thanks in advance folks

  Big Elf 08:07 03 Feb 04

Are you also getting a STOP error message if so what is it?

Have you tried completely uninstalling Norton and then reinstalling it?

  Big Elf 08:09 03 Feb 04

It may also be caused by a problem with Internet Explorer click here for advice on how to repair.

  smegs 08:30 03 Feb 04

click here have a look here.

  morph1976 20:31 03 Feb 04

smegs your a star thanks for your help and big elf

  smegs 22:31 03 Feb 04

A pleasure, it's nice when people thank others for their help. Thankyou.

  morph1976 20:24 16 Mar 04

ive followed the instuctions in the answer to my query but when i try to do the ms-dos part i get a syntax error message when i attempt the following command, ren mfc42.dll mfc42.old I run windows xp if thats any help ! Thanks again in advance....

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

This poetic animation about monsters is illustrated in a Van Gogh painterly style

How to get WWDC 2017 tickets