Norton Security Preventing E-mails

  Cybercrow 21:02 06 Jun 04
Locked

Help! My Norton Internet Security is blocking my e-mails.

When i disable it, the e-mails can be sent and recieved ok.

How can i get my Norton to allow e-mails...?

Thank you!

  PTB007 23:38 06 Jun 04

1.Go into NIS, select the options tab and then the email tab and check that "block email from anyone not in the allowed list" is not ticked.
2.Next thing to check, go into NIS and select Personal Firewall from the selections, then click on configure and then select the programs tab, scroll through the list until you see your email client and check that internet access is set to either automatic or permit all.

Good luck.

  PTB007 11:25 09 Jun 04

I do not think installing and reinstalling NIS will make a difference, the fact that you can receive your emails with it turned off suggests that it is a configuration issue to me.
Go into NIS and select Personal Firewall from the selections, then click on configure and then select the programs tab, scroll through the list until you see Imloader.exe and Imapp.exe, check that internet access is set to either automatic or permit all. If this fails to work I'll try it on a Blueyonder account in the next few days.
Good luck once again.

  Cybercrow 19:17 09 Jun 04

I couldn't see Imloader.exe, but there is Imapp.exe, which says 'Permit All'.

  PTB007 21:23 09 Jun 04

Try reinstalling Incredmail, when installing Norton shoul advise you that Imloader and Imapp are trying to access the internet. Allow them access, and click do not ask me again for this!
I will look into the BLueyonder configuration as mentioned in the meantime.

  Cybercrow 17:38 11 Jun 04

Thanks!

I un-installed, then re-installed 'Incredimail'.
Norton 'did' indeed ask me what i wanted to do and i said to 'Permit All'.
I checked the Norton configuration and there is Imloader.exe and Imapp.exe.
Both say 'Permit All', but i can still only 'Send' e-mails and not receive them with Norton Security switched on!

  Dorsai 18:00 11 Jun 04

do you have the option on the dialog box that tells you it failed to conntec, to 'view details', as outlook does, to find out why it failed to conntect?

i had a simular prob with outlook, and it told me my mailbox was locked by another user-Me- i had failed to log out! D'oh!

  Dorsai 18:02 11 Jun 04

Oh, also, in Norton Firewall the Automatic option can mean 'automatically block'. mind you, you seem to have set yours to 'permit all' so i guess that's not it....

  PTB007 20:06 11 Jun 04

Interesting..., I'll install incredimail on a pc with Win XP,Norton & a blueyonder account on Sunday and report back to you. If you resolve it in the meantime please post back.

  Cybercrow 14:33 12 Jun 04

It does not tell you anything in the dialog box as to why the incoming connection failed.
Strange eh?

Thank's for your input and interest, i shall look forward to your thoughts on the matter.

  PTB007 09:32 13 Jun 04

I've this morning successfully installed Incredimail onto a system with blueyonder as the ISP.
So that we can get to the bottom of this please answer the following...
1.What operating system are you using, ie Win XP or 2000 and do you have full rights over the machine.
2. What email client do you use, the reason I ask it that on my system I use Outlook, after installing Incredimail I have two ways of going into my email, via Outlook or via Incredimail. Do you have outlook / outlook express configured and can you send / receive emails using that option. With Norton turned on.
3. You mentioned on your second post that "It just comes up 'Failed to connect to the incoming server:pop3.blueyonder.co.uk'", this could be password related but as you say when you turn Norton off it works so that probably rules out that theory. Anyway, could you from within Incredimail go into Tools, Accounts, Properties (highlight your blueyonder account) and under the senders tap re-enter your password. Please also ensure on the same tab that no other boxes are check (unless you prefer the save password box), On the advanced tab the only box I have checked relates to Junk mail.

Good luck!

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…