Norton Personal Firewall 2003

  Petminder 10:37 14 Feb 04
Locked

I use Norton personal Firewall and am very pleased with it. The alert tracker is on the side of the screen and notifies me for a few seconds of any attack, and there is an icon in the system tray. Every time I get attacked the system tray icon flashes with a red exclamation mark which I have to manually turn off by right clicking the icon and selecting Clear Security Alert. I am sure there must be a way of turning off this alert without turning off the firewall, as I am going thru a period where I am being attacked many times each hour (I have broadband so am always connected). Any advice would be appreciated
Thanks

  SafeHaven 10:49 14 Feb 04

Open the Firewall window at the top you see options,Click on Personal fire wall /General, and untick Show tracker alert.

  GANDALF <|:-)> 11:37 14 Feb 04

These are NOT attacks, they are merely computer handshakes. Turn off all the alerts theya re a waste of space and time. Some very cynical people believe that the writers of certain AV software put them in so that the public think that they are doing a grand job. Bin the alerts. Have a butcher's here for more info................click here


G

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…