Norton is not scanning my email

  StephenRogers 20:47 05 Jun 05
Locked

I have NAV 2003
I recently reinstalled
Since then it does not appear to be scanning ingoing or outgoing emails
I use Outlook Express to send and receive from a gmail POP3 account

I've got NAV set up to scan incoming and outgoing emails

Any ideas?

  StephenRogers 22:42 09 Jul 05

please

  DieSse 00:24 10 Jul 05

"Since then it does not appear to be scanning ingoing or outgoing emails"

What is telling you it's not scanning emails?

  esbe 00:52 10 Jul 05

Hi,this might work -Open O/Express > Tools > Options > Connection > and untick 'Hang up after sending and receiving'.

cheers.

  StephenRogers 09:08 14 Jul 05

I sometimes have it set to hang up after sending and receiving, mostly I don't - it doesn't make any difference either way, but thanks for the thought

  DieSse 11:05 14 Jul 05

How do you know it isn't scanning your emails - are there any messages?

  StephenRogers 17:29 19 Jul 05

DieSse
Before the reinstall it would open a dialogue box with a bar showing email scan progress. Now it doesn't do that.

  Danoh 19:08 19 Jul 05

Check you NIS 2003 settings. Click on Options, Anti-virus, Email > Advanced, and see if the "Display Progress indicator when sending email" is ticked.

  Danoh 19:09 19 Jul 05

Sorry, you use NAV not NIS; the same option settings should still be available though.

  StephenRogers 09:14 25 Jul 05

Thanks

Frustratingly, it doesn't offer me those options. But maybe it's doing its thing and just not telling me about it. I've never had an email virus, to my knowledge, so maybe I'll just forget it.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…