Norton NIS 2003 Professional Start-up

  livewire 21:44 24 Oct 03

Norton NIS 2003 Professional "stalls" at startup.

I have the following applications loading on start-up;

Msn Messenger, Yahoo messenger, Toggle net lights, Spyware guard, Norton Internet Security professional 2003.

All of the apps load quickly except for Norton which can stall the system for a good few minutes at start-up. Even if I remove all other start-up Apps in msconfig leaving only norton itstill takes a very long time. Removing norton makes the system startup at lightning speed.

I have left this problem for years since norton 2002,and now I wonder if there is a solution?

Does anybody else expierence trouble with Norton at start-up?

  livewire 10:33 25 Oct 03


  christmascracker 11:57 25 Oct 03


  Granger 12:39 25 Oct 03

I've been using NIS 2003 Pro and I had this trouble once. It was a conflict with some backup software that came with an Iomega external HDD.

Have you tried disabling the startup group in msconfig and gradually switching things back on? Obviously start with NIS programs ticked, but untick everything else.

The only other suggestion I can think of is try disabling auto LiveUpdate - this often causes trouble.

  Granger 12:43 25 Oct 03

Sorry, not being clear enough, obviously you've used msconfig. I mean have you disabled the ENTIRE startup group, or only what you call apps?

  livewire 15:20 29 Oct 03

Yes, I have disabled the entire start-up group to no success

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…