Norton Internet Security won't run a scan

  playmofire 01 Mar 13
Locked

I run an Acer Aspire on Windows 7 and this morning Norton Internet Security won't run a quick scan or a full scan. It looks as if it might run a custom scan, but I haven't tried that yet as I'm running a Housecall full scan first.

The only thing unusual is that a friend's email has been hacked and I received an email from her which contained a link to loskutnica.com. I was a bit suspicious about the email and so checked the link via Google and nothing suspicious was suggested by the search results. I tried the link and it was a site offering working from home. Another window opened up with a warning from McAfee, and I closed it straight away. This morning, I have noticed occasions when my machine has hung and then there was this problem with Norton.

Does anyone have any info on this site or had this problem?

  nickf 01 Mar 13

If you are still unsure , try running malwarebytes chameleon , it hides itself from malware so it cant be stopped from running .

  playmofire 02 Mar 13

I ran HouseCall and it came up clear and I then rebooted and tried Norton and it was fine and came up with no obvious problems. I'll do further checks later today (it's now 00:06)as you suggest.

I checked my BT webmail and found no trace of the offending email in the inbox. However, it was in the trash folder together with 124 emails which were in my inbox before it arrived! Saved me a job!

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message