Norton Internet Security, Stuck in a loop, HELP

  PhiltheFragger 11:01 17 Jan 04
Locked

A friends system W98SE has Norton Internet Security 2002 installed.With parental controls and users defined. And uses NTL broadband.

The Internet does not work , but Email does,Have tried to check the firewall settings, but Norton is locked into one of the child users and has forgotten all the passwords to get into administrator.

I feel that Norton is corrupted and I have tried to uninstall. but it wont let me coz I need the Admin password.

I have also deleted the Norton file from Prog Files, No change so I put it back from the bin.

The only option I can see is a reformat, but am loathed to do this coz everything else on the puter is working fine.

NTL also suggest uninstalling norton butI have no idea how to.

HELP

  VoG II 11:07 17 Jan 04

You could try using click here which you would need to download usiong a different PC.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…