Norton Internet Security 2007 activation problems

  weird al 23:47 29 Jan 07
Locked

Please help! Has anyone had problems with activating Norton Internet Security 2007? I get an error message at the end of the installation process saying it failed blah blah - no reason why. I called Norton who eventually informed me my PC is at fault (it may be - let's keep an open mind) as it probably has a spybot/firewall etc blocking the activation. I got rid of all possibilities before installation and have double checked but still have problems. I'm human, I may have missed something.
Good old Norton wanted me to pay £30 for them to fix it. I politely said no.
So, what next? I've tried...and failed. I could get a refund and get McAfee!

  Aargh 11:41 30 Jan 07

How did you install NIS7 ?

Was it from disk or by download?

Try running their autofix here

click here

If you are upgrading from NIS6 and are still within your subscription period, try running this free upgrade link


click here

  birdface 11:54 30 Jan 07

If you downloaded it over the top of NIS 2006,It may be better to uninstall it in add remove,Run norton removal tool,Then run C Cleaner,Then try a fresh install of NIS 2007.

  Aargh 11:56 30 Jan 07

The upgrade link to download NIS7 over 6 worked flawlessly for me, there was no need to remove anything, it was automatic and has streamlined the system greatly.

  jarvis10@btinternet.com 12:48 30 Jan 07

i had a problem with activation, due to a squared running, are you using any other real time protection programs?
i now just use nis 07 and ad aware as a stand alone never had a problem

  jarvis10@btinternet.com 12:55 30 Jan 07

maybe removal all other security programs, run ccleaner, then activate, then replace any stand alones you use

  weird al 17:47 30 Jan 07

Thanks for the responses everyone!

I installed via download. The download file is still on my PC - I've not downloaded a second time - subsequent re-installs have used the download file.

The initial install was over the top of previous version. Then I ran the removal tool so don't have any other Norton products on there at all now. It tells me the install is successful then stops at the activation stage.

I've run autofix but no luck. I've also been through and got rid of all other security programs, spybots, pop up blockers etc (including any not activated). Reinstall after that failed.

I haven't heard of ccleaner - I'll try that later.

Thanks

  Cockney Rebel 20:19 30 Jan 07

Hi,
I have recently installed NIS2007 via a cd purchased from Norton.I was advised to completely uninstall any previous instances of Norton.This I did and had no further problems.Hope this helps.

  chocolate cake 20:38 30 Jan 07

Run the Norton removal tool click here and then install in a clean environment.

  weird al 22:22 30 Jan 07

Solved. I got a refund and installed McAfee! Took no time at all and it's up and running fine.
I may have spotted the problem right at the end after getting the refund. I noticed a pop up blocker I had missed (that was always a possibility). To my knowledge it was not enabled, and if I'd spotted it earlier Norton may have worked!
Thanks for all your help.

  chocolate cake 22:42 30 Jan 07

I would still run the removal tool to cleanse the system of all traces of Norton.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced