Norton Internet Security 2004 disaster

  VCR97 08:14 23 May 04

XP Home + SP1 + IE6 +SP1 all up to date. I activated NIS about eight months ago and have been using it with no problems until a few days ago. It suddenly told me that I had not activated and that it had been disabled because the "trial period" had ended! I assumed that this was a glitch and reactivated. Everything was OK for the rest of the session and I even did a couple of "hot" restarts, just to check. Next day, however, the NIS and NAV icons appeared on the the task bar OK after starting but after about three minutes both icons showed as disabled. Double-clicking the desktop icon brought up the message about activation, as above. Resarting "hot" or "cold" didn't alter anything. Symantec suggested a reinstallation, which I did. This was OK and all seemed well. Updates downloaded and everthing worked until the next "cold" start when I was back to square one. I have done three reinstallations now. Same every time. One odd effect is that after arriving back at square one, every "hot" or "cold" start shows the NAV icon as disabled immediately but the NIS icon shows enabled until three minutes later. At this point there is a burst of CPU activity (Norton Utilities CPU monitor), the hour-glass appears briefly beside the mouse pointer, and the NIS icon then shows disabled. This behaviour is consistent. I did a full AV scan after the first reinstallation and I've done a disc test, including surface checks. Any ideas apart from kicking it into touch?

  961 08:36 23 May 04

Get Avast Virus Checker and Zone Alarm, then ad-aware and Spywareblaster and save yourself a lot of time and temper

They are all free and all work well and work together

I suggest downloading Avast first, then logging off internet, remove Norton and then unzip the Avast set up files

  jimv7 09:32 23 May 04

Agree with 961, also include AVG anti-virus and Sygate firewall both of these free.

avg click here

sygate click here

  GANDALF <|:-)> 10:23 23 May 04

At the risk of repeating myself...there is no need for a home user to pay for a firewall or AV. There is no convincing argument for handing over any dosh.


  PSF 12:44 23 May 04

If you are having problems with Norton just un-installing will not remove all of the files.

One of the files in The Document and settings section could be corrupt, and so when you re-install the problem is still there.

Un-install Norton, search your hard drive for all Norton and Symantec files and delete all of them.
The re-boot and re-install, that normally cures it.

I have NIS 2004 and have done that to cure a problem.

  VCR97 18:53 23 May 04

Thanks all. That's given me something to think about, which I shall do in the quiet of tomorrow.

  VCR97 20:17 24 May 04

I did find several files skulking on the hard drive. I now seem to be OK although I've had some strange messages. I will look at the alternatives if I have any more trouble before my subscription expires. Thanks for the responses.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…