Norton Ghost will not run

  prince midas 10:49 14 Nov 05
Locked

My copy of Norton Ghost refuses to backup any more.
It will restore using the CD but when I start the program it brings up the ghost screen with all the selections such as basic,advanced etc. It displays the backup selection but it spends ages saying retreiving information. When it finally says ready it comes up with a screen saying Unable to display wizard and object reference not set an unhandled exception and something about debugging JIT.I have uninstalled,reinstalled added the latest updates but the problem is still there. I tried to get norton contact support but I cannot find it on the web is it still there can anyone help me.If you have had this problem what did you do to rectify it.

  ventanas 11:45 14 Nov 05

Right click My Computer and choose Manage. Expand services and Applications and select Services. There should be listed a service named V2i Protector. Is so stop it and try Ghost again. It should run and restart the service as it does so. You may need to do this every time you run Ghost, unless you want the dubious pleasures of debugging it. It should sort itself out after a while, these glitches are often temporary.

This was the way I cured the problem on a machine running DriveImage, which is now Ghost.

  mgmcc 11:47 14 Nov 05

If your last backup with Ghost was very recent, can you not restore that image file so that Ghost then runs normally again?

If it doesn't run properly after the restoration of a "good" backup, then you might have a problem with the hard drive.

  prince midas 13:55 14 Nov 05

I managed to download a help file from Norton which explained what to do when I got this message on my norton Startup. I did as it said and it worked.

I will try your method next time if needed Ventanas.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…