Norton Ghost 9.0 won't work with new external HDD

  Creative Accountant 21:57 18 Jul 05

Have bought a new Seagate 200GB external HDD, which can be connected either via Firewire or alternatively, USB 2.0.

Also have Norton Ghost 9.0. With the new drive set up, I've tried to manually "image" it and I get this warning message after about 8 seconds:

"error occurred during backup of drive C, error EBAB001A. An unknown exception has occurred"

I've done the following:

1) checked the Ghost manual & the Symantec site for advice - they both advise removing any stray USB media devices, but I'd already done this anyway.

2) my first external connection to the PC when I installed the drive was firewire - I've disconnected & tried the USB port instead - same thing happens.

3) On the advice of a work colleague, checked the formatting of the external drive & made it compatible to the C drive (ie NTFS file system) - still no joy.

(BEFORE installing Ghost, I used the backup software supplied with the Seagate to copy my entire C: drive as a test of the new drive, and have also accessed individual files on it, so I don't think the drive itself is faulty).

Right now, Ghost has that distinct "chocolate teapot" feel about it.

Any further ideas please?


  Eastender 22:13 18 Jul 05

I wonder if this will be of any help. click here

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…