Norton Folder appears at startup

  cherria 10:25 27 Jan 03

Since I installed internet security 2003 on windows XP, every time I start up the Norton folder is displayed.

Any suggestions where the reference to it may be so I can stop it loading the folder. I've looked in the startup folders and there is no reference to Norton there.

  powerless 10:48 27 Jan 03

This works for me...

Maximise the folder and change the view type within the folder.



  temp003 11:29 27 Jan 03

Do you mean a folder window opens as in Windows Explorer?

There are 2 startup folders to look. One under msconfig. Another is the Start Menu > All Programs > Startup

If you see it under msconfig, and the path to the application stops at the folder, without giving the .exe file name, e.g. C:\Program Files\Norton Internet Security\), untick the box for that entry.

If you find the shortcut in the startup folder under the Start Menu, delete the shortcut.

If you can't see it anywhere in these folders, go to the registry.

Click Start, Run, type regedit, click OK. Don't make any changes unless you're sure.

Expand the tree on the left to go to HKEY Local Machine\Software \Microsoft \Windows\Current Version\Run

Highlight the Run key by clicking it once only.

On the right, look for an entry probably with the name Norton Internet Security, or just iamapp (but could be anything), under the Name column.

Look at the corresponding entry under the Data column, which should give the full path to the exe file for NIS. If the path stops at a folder name (the name of the folder window which appears at startup), without an .exe file, that's the rogue entry. If the path is too long to see, put the cursor over the data entry and the full path will appear.

If you find it, you can delete that entry, but first back up the Run registry key. Make sure the Run key on the left is highlighted. On the top left menu, click Registry, Export Registry file. You'll be prompted to save it as a registry file. Give it a name and save it to a location you'll remember. Click Save.

Then on the right hand pane, right click the name of the rogue entry, select delete, confirm the deletion. Exit regedit. Restart computer to see if the folder appears again.

If it doesn't, it works. Then go to NIS, it should give you an option to Run it at System Startup.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…