norton firewall disabled everytime i restart

just recently i`ve noticed that everytime i switch on my pc my norton firewall is disabled and i have to enable it again.i`ve recently installed xp service pack 2 and upgraded my avg to 7.0 can anyone shed any light on which one of these will be effecting my firewall and how to correct this problem.

  TomG 20:02 26 Nov 04

It may be none of them - I had this trouble a while ago.

Go into the control panel for norton. Turn off the firewall (click apply OK or whatever) close the control panel. Then reopen the control panel and set the firewall to on.

If this doesn't work then you will have to go to the norton knowledgebase.

tried that but no joy , but thanks for your help.i`ll check norton help out see if they come up with anything , cheers.

  JayDay 18:51 27 Nov 04

I had this problem and here is the solution that worked for me. Go here click here=

Go the the section tiltled Make sure that Auto-Protect is running correctly

Follow these directions.

  mattyc_92 19:01 27 Nov 04

Have have had this problem with "Internet curity". You need to use the "Live-Update" and this should resolve this problem

  mattyc_92 19:02 27 Nov 04

Soz about selling mistake, I ment "Internet Security"

thanks everyone for your help ,but no joy so far so if any one has anymore ideas please let me know

  BRYNIT 10:51 28 Nov 04

If its 2004 or earlier this might help
click here

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…