Norton firewall

  Jomi 23:04 04 Jul 03
Locked

Anyone know how to stop the 'Confidential information alert' pop-up box every time I type a word in MSN messenger?

  Simon_P 23:52 04 Jul 03

This can be disabled or ajusted in your privacy/confidential information settings.

Open Norton and go to your privacy settings.

  Jomi 14:44 05 Jul 03

Thanks, that did the trick

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…