norton auto protect

  rusbyfan 21:12 25 Feb 05
Locked

My norton auto protect is set to off ie its not ticked.
when i place a tick in the box to reset it' and then reboot it is turned off again.

Please help
Thanks
Jcw

  Bleep 21:34 25 Feb 05

Run the automated support assistant : click here then check your permissions by accessing the registry of symantec click here.


Also viruses are a usual problem by turing off protection, use the online virus checker on the symantec website..

  Completealias 21:37 25 Feb 05

Could b a virus or malware /spyware causing the problem.

Do a full scan with norton

Do you have any spyware scanners?

If not here are a number of free ones available

click here Spybot

click here Ad-aware

click here security/spyware/software/default.mspx Microsoft antispyware

click here A2

  Completealias 21:44 25 Feb 05

Sorry click here for microsoft antispyware

  rusbyfan 21:55 25 Feb 05

Bleep' Completealias'
Thanks for your info' i will try all your links and get back to you

Jcw

  rusbyfan 16:55 26 Feb 05

Thanks " Bleep" & " Completealias"
solved.

  Completealias 17:05 26 Feb 05

No probs did u find out what caused the problem out of interest?

  rusbyfan 16:35 27 Feb 05

Not sure what caused the problem' i was helping a third party so im not sure what thay did or didnt do to cause it

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…