Norton antvirus and outlook express

  heidelberg 09:21 31 Jan 03

I run xp and recently bought and installed NAV (as part of System works 2003). After installation I was unable to use outlook express - since uninstalling NAV OE is available again.

I assume there are some settings I'm missing or not applying, but the 288 page manual that comes with the Systemworks CD is not exactly easy reading, and it does tend to deal with issues that don't apply to my problem.

Also is it just me or is the Symantec website particularly un-user friendly?

  JoeC 09:36 31 Jan 03

I had that same problem was when a file to do with the proxy server in NAV was corrupted. I cured it by a reinstall after closing down all running programmes except systray and explorer. On a rare occasion NAV will come back with a problem mentioning "Localhost", which in essence is their mail handling proxy. This and many other Norton problems are often cured by a complete uninstall - using the Rnav tool from Symantec - and reinstalling. You are correct when you say that the website is user unfriendly. Although, if you contact them by email through the website, their service has improved a lot. The email replies though, take around 3 or 4 days. : }

  heidelberg 08:21 01 Feb 03

Thanks for your suggestion JoeC, but reinstalling didn't work. However looking at the Symantec Knowledge Base suggested that the firewall I use (Sygate) could be the problem. Uninstalling Sygate solved everything. I was intending to remove it anyway and replace it with the Norton Personal Firewall.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…