Norton Antivirus/Net Connection Problem

  TRICKY 16:16 01 Oct 04
Locked

Hello. I hope someone has come across this problem before and can advise me.

My friend bought a computer just over a year ago. Came with Norton Antivirus, but never loaded. They have now loaded and registered it, and downloaded latest database.

Problem is now, that their net connection is very very slow. Outgoing seems to be ok, but downloading anything is very slow. Yet, if they disable Norton Antivirus, all is ok.

They are using Windows XP
ISP is UKOnline, they have checked with them and they say connection is ok.

Anyone any ideas please.

  TRICKY 17:46 01 Oct 04

.

  kev.Ifty 22:05 01 Oct 04

When i was on dial up i noticed on occasion that things had slowed quite a bit. I had Norton installed but the reason things slowed down was because Norton was updating, when this process had finished there was no problem.

I know when one first installs Norton, the updates can be huge so perhaps this may be the cause.....It aint finished updating?

Well if not it's a Bump aint it?

Cheers Kev

  GaT7 22:56 01 Oct 04

This is worth a go (is for Norton antivirus (NAV) 2004 but may work for an earlier version too) - click here.

If it's Norton internet security(NIS)/personal firewall try this - click here. Good luck, G

PS - I have NIS2003 (with NAV incl), with UKOnline dialup (on Win98se) but don't have a slow down. Some freeware AV programs to consider if you cannot solve your problem - click here (preferably uninstall/disable NAV before installing).

  rdave13 23:09 01 Oct 04

Get rid. Use Avast antivirus free off the net-result no problems.

  TRICKY 23:30 01 Oct 04

Thanks for the suggestions so far

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now