Norton Antivirus is stopping my email

  slow learner 10:38 02 Nov 04
Locked

I use Outlook and have recently installed SP2. I have contacted my ISP and by disabling NAV I can send and receive emails, but not otherwise. They therefore suggest it is a NAV problem. I have now enabled NAV again, but have disabled emailing scanning and this appears to work (I got an email from PCA with this configuration). Is this the only solution and if so how do I safeguard myself now the email scanning is disabled?

  JoeC 13:40 02 Nov 04

Symantec site


click here

  slow learner 14:31 02 Nov 04

Thanks JoeC, am awaiting a reply from Symantec.
For info. I've been advised to use XP's System Restore, but I don't think this will work as in the process of contacting Symantec I have also downloaded updates - it appears Live Update was also not working and probably effecting my emails - but these have not sorted either the live update or email issue. I have also been advised to uninstall and reinstall NAV 2003, but could not find how to do this on the Sumantec site and do not have a disc (any ideas?).

  beeuuem 14:59 02 Nov 04

This usually happens because the connection is broken before NAV has finished scanning.
In Outlook you could try going to Tools > Options > Mail delivery tab and make sure that the box 'Hang up after sending, receiving and updating' is NOT ticked.

  slow learner 15:16 02 Nov 04

Thanks beeuuem. Took a while to discover that "Mail delivery tab" is the 'connection tab'(hence 'slow learner'!), but you'll be glad to know it is definately NOT ticked and so not involved.

  Neutered 15:53 02 Nov 04

I currently subscribe to Supanet. Over the past week or so they have contacted Norton for a `Fix' for their subscribers who use Outlook for email. Norton have steadfastly refused to address the problem. This has resulted in Supanet refusing to endorse their program to their subscribers. It's a Norton problem, not yours!

  slow learner 17:04 02 Nov 04

Thanks Neutered. I'm a Blueyonder customer. Has any other Blueyonder customers had this problem, or is it just me and you Supanet users?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…