//some 3rd party need geo

Norton Antivirus 2004 Autoprotect

  Newuser800 15:46 01 Nov 03
Locked

I have just loaded the above. With Autoprotect enabled at startup all manner of problems occur,probably timing clashes.Can i enable autoprotect from the start Up group and what would the command line be?

  bretsky 16:36 01 Nov 03

Don,t bother, I bought nav 2004 pro had so many problems with it I uninstalled it and got a money refund and then went back to my oem 2002 version.
Problems were, IE crashing so many times I lost count,scanning outgoing email window with progress bar LOST, my epson perfection scanner was taking forever to fire up and the biggest headache was that it made my pc hang on shutdown-taking up to a minute.
All in all a load of rubbish!!!!!!!!!!
I spent days trying to configure it and to try and sought out the problems, but to no avail.
Dell Dimension 4300 o/S winxp home 1GB ram.
Anyway hope you have better luck with yours.
Bretsky................

  powerless 17:50 01 Nov 03

Try this:

Open NAV, Options, Auto Protect, Exclusions, New, Type:

*.js

Click ok.

I had the problem you describe above with just only two applcation the other day click here as you can tell if you read it all there are a few things to try.

  Yokel 14:48 02 Nov 03

I had a similar effect at startup whereby some tray icons failed to appear, my solution was to disable auto-logon and logon via 'welcome'. This gave NAV time to do its stuff, I usually wait till its finished addressing the floppy drive before logging on. Does this apply to you ?

Perhaps I'll try the Java script exclusion.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…