Norton Anti Virus

  Pau1JB 14:14 22 Jul 04
Locked

Hello,

I have been having a problem with Norton Anti Virus it is a simply one, which i cant seem to find out how to fix.

The problem is this, when the computer loads up auto protect isnt enabled. It was never like this, it only started to do this, after i did a manual scan of the hard drive and then when i restarted it went like this.

Any ideas y?

  rickimalone 14:33 22 Jul 04

reinstall it over the top of the one you have installed and choose repair, dont unistall it.


First ensure in the drop down menu that it is selected to run at start up, just to be sure.

  feb 14:47 22 Jul 04

is the auto-protect enabled? Some MS updates cause it to be disabled.

  Pau1JB 12:06 23 Jul 04

But none of these ideas work, it just seems to turn auto protect everytime it loads up.

  Kate B 12:08 23 Jul 04

I had that problem too - reinstall fixed it.

  GaT7 13:04 23 Jul 04

Kate B is right.

This may help with uninstalling/reinstalling NAV (2003) with the least problems - click here=. [For NAV 2004 click here]. If you follow the steps there carefully you should be OK. Let us know if you have any problem. Good luck, G

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…