norton 2005

  madPentium 20:15 03 Jan 06
Locked

Went to a customers pc today which couldnt get on the internet, run most apps, and norton was disabled (2005). Machine is high spec running xp pro.
I removed all instances of something called 'key2' from the registry which speeded up the pc and all the apps worked. I downloaded the norton removal tool and then tried to install norton. It installs the first part, then reboots to start the nortonconfig wizard, which I see in the task manager. I up the priority to speed it up, but I get a white box with 'next' button instead of the yellow one. Nothing happens when you press next. I have run the removal tool about 10 times, and edited the registry to remove all norton stuff manually. Deleted symantec and norton folders. Still no good, same thing. Anyone got any ideas please?

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos