Norton IS 2004 stops me from opening links

  Thrindell 10:31 17 Sep 04
Locked

I have recently purchased Norton IS 2004 and installed it without hitch. However, I have now got problems opening HTML links when on the web. For instance, I can open the AutoTrader homesite and do a search for a car I like. The problem occurs when I try to open a link to the car to view the photo. It seems to think about it for about 20-30 seconds, then reloads the previous page. I have taken off Norton IS and reinstalled Windows XP Home, but the problem still exists. The Autotrader website is an example, the problem is not limited to this site. I did have SP1 and SP2 installed, but since Win reload, I am back to basics.

  Diodorus Siculus 10:42 17 Sep 04

My favourite solution which seems to help: try to repair IE. click here

  Thrindell 11:21 17 Sep 04

Tried both methods for Win XP. This kicked up a second problem in that I am unable to Search for Files and Folders. The launch icon thinks then does nothing!
Anymore ideas please! I really don't want to run the guantlet of backing up data and starting from scratch....

  Thrindell 12:39 17 Sep 04

I have bitten the bullet and am going for a full system reinstall. Please consider this thread closed.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…