Normal.dot has changed ~ How do I restore it

  wee eddie 17:29 30 Nov 10
Locked

My usual configuration for Normal.dot is to have the Cursor starts about 1" from the top of the sheet, on the left.

Suddenly it changed and the Cursor starts at the top. The margins appear to be the same.

I have "Searched for" and "Deleted" all extant copies of it, 3 times, each time rebooting the PC immediately afterwards and the original Setting has not been restored. The margins remain unchanged but the Cursor is still at the top.

Is creating a new one as simple as: ~ putting the Cursor in the correct place and re-naming it Normal.dot

  bremner 17:32 30 Nov 10

Just delete the existing normal.dot. Then restart Word and a new default one will be created.

  bremner 17:34 30 Nov 10

Sorry posted above in error.

  bremner 17:37 30 Nov 10

At the bottom left of the screen are four icons. Click on the third from the left a rectangle with two lines. Does this now display the screen as you require?

  wee eddie 18:03 30 Nov 10

That's the one that's changed.

  BRYNIT 20:24 30 Nov 10

Curser at top of page but margin still prints. It sounds like you have hidden the white space at the top of the sheet.

Move mouse towards the top you should see the pointer change to a H with arrows pointing away from each other double click and the white space/margin should reappear.

  wee eddie 22:31 30 Nov 10

sorry, that didn't work.

Maybe I explained incorrectly.

In terms of Left and Right, the Cursor starts and stops in the correct place,

It's just the position of the Top and Bottom that have gone awry. The Cursor starts at the Top of the page and when Text reaches the bottom it used to go to the next page about an inch from the Bottom. Now it just continues.

We are in Print Layout

  BRYNIT 23:46 30 Nov 10

Am I correct in saying the text starts at the very top of the page. When you get to the very bottom of the page the text continues without the 1" top/bottom margin.

When it goes to the next page does it show a dark line across the page but the text looks like it continues down the sheet.

  wee eddie 09:22 01 Dec 10

The old set-up was: The Text started at about an Inch from the Top of each Page and Finished at about an Inch from the Bottom, restarting the next Page at about an Inch from the Top. Just as it would in a Book.

Now, I have continuous Text from Top to Bottom, continuing onto the next page without any White Space.

  BRYNIT 11:40 01 Dec 10

It still sound like you have hidden the white space, it removes the top and bottom margins from view and looks like one page contiues to the next. More info on show/hide white pace click here

The only other option would be to delete the Normal.dot file. Word will then create a new default Normal.dot file

  wee eddie 11:50 01 Dec 10

Option 2 has been tried several times, so I shall examine Option 1.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now